Cash App

Investing - Unable to schedule trades
Incident Report for Cash App
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 12:48 PDT
Update
Customers are now able able to schedule orders. Brokerage services by Cash App Investing LLC, member FINRA/SIPC. Investing involves risk; you may lose money.
Posted Jun 20, 2022 - 11:49 PDT
Update
We’re currently looking into an issue with Cash App Investing. Customers are unable to schedule orders while the market is closed. Customers are able try again when the market reopens tomorrow. Please check back here for updates. Brokerage services by Cash App Investing LLC, member FINRA/SIPC. Investing involves risk; you may lose money.
Posted Jun 20, 2022 - 09:35 PDT
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 09:22 PDT
Investigating
We're currently looking into an issue with Cash App Investing. Scheduling orders may be delayed. Please check back here for updates. Brokerage services by Cash App Investing LLC, member FINRA / SIPC. Investing involves risk; you may lose money.
Posted Jun 20, 2022 - 09:19 PDT
This incident affected: Investing.