Cash App

Direct Deposit Delays
Incident Report for Cash App
Resolved
Our team's been able to fix the delays with Direct Deposits. You should now see any missing deposits in your Cash App account balance.

We apologize for the interruption, and appreciate your patience while we got things back up and running.
Posted Feb 26, 2021 - 20:04 UTC
Update
Our team is continuing to look into this issue. We do not have an ETA on a fix at this time, but will continue to share updates here.
Posted Feb 26, 2021 - 18:26 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 15:19 UTC
Investigating
Some customers may be experiencing delayed Direct Deposits - we are currently investigating this issue.
Posted Feb 26, 2021 - 15:14 UTC
This incident affected: Direct Deposit.