Cash App

Cash Ins Pending
Incident Report for Cash App
Resolved
We've resolved the issue causing pending Cash Ins. Thank you for your patience as we worked to resolve this issue.
Posted Sep 06, 2023 - 05:23 PDT
Monitoring
A fix has been implemented for the issue causing pending Cash Ins. You should be receiving your transfer shortly, and these funds will show in your Cash App balance.
Posted Sep 05, 2023 - 16:35 PDT
Investigating
We're aware of an issue causing pending Cash Ins, and we are investigating. If your transfer is pending, please do not reattempt it at this time. We are working to resolve this matter as quickly as possible.
Posted Sep 05, 2023 - 16:08 PDT
This incident affected: Add Cash.