Cash App

Connection Issues
Incident Report for Cash App
Resolved
Things have recovered, but if you’re waiting on anything that’s still pending, it should process soon.
Posted Jan 06, 2022 - 14:02 PST
Investigating
We're experiencing connection issues and are currently investigating. If your payment is pending, please do not re-attempt at this time.
Posted Jan 06, 2022 - 13:21 PST
This incident affected: Send & Receive Money, Direct Deposit, Mobile Check Deposit, Add Cash, Cash Out, and In-App Alert.