Cash App

Connection Issues

Incident Report for Cash App

Resolved

We've resolved the issue causing delays with some Cash App notifications. Thanks for your patience while we worked to fix this.
Posted May 14, 2026 - 08:54 PDT

Investigating

We're investigating reports of delays with some Cash App notifications. Thanks for your patience while we look into this.
Posted May 14, 2026 - 06:49 PDT
This incident affected: Settings and In-App Alert.