Cash App

iOS customer's may be experiencing crashes when accessing Cash App
Incident Report for Cash App
Resolved
Yesterday we identified reports of iOS customers being unable to access Cash App. If you've experienced this issue you can relaunch the app to successfully gain access. We appreciate your patience while we looked into this.
Posted Jun 04, 2024 - 07:21 PDT
Investigating
We’re currently investigating reports of iOS customers unable to access Cash App. We appreciate your patience while we look into this. Check back here for ongoing updates.
Posted Jun 03, 2024 - 09:41 PDT
This incident affected: In-App Alert and Log In.