Cash App
Direct Deposit Issue
Incident Report for
Cash App
Resolved
We've resolved the issue impacting direct deposits. Thank you for your patience while we worked through this.
Posted
Jun
10
,
2025
-
17:58
PDT
Investigating
We're investigating reports of an issue impacting direct deposits and will share another update soon. Thanks for your patience in the meantime.
Posted
Jun
10
,
2025
-
12:46
PDT
This incident affected: Direct Deposit, Mobile Check Deposit, and In-App Alert.
×
Subscribe to Incident
Subscribe to updates for
Direct Deposit Issue
via . You'll receive .