Cash App

App Crashing on iOS Devices
Incident Report for Cash App
Resolved
iOS connection issues have been fully resolved. To check the status of your payment, please view your transaction activity. If your payment is still pending, please pull down on the screen to refresh and send.

Thanks again for your patience as we worked to resolve this issue.
Posted Oct 20, 2020 - 08:56 PDT
Monitoring
Our team has found a solution to the app crashing upon startup for iOS customers.

If you haven't already, please be sure to uninstall and then reinstall the latest version of the app from the App Store in order to fix this issue on your end.

We'll be back with an update once everything is back to normal.

Brokerage services by Cash App Investing LLC, member FINRA / SIPC. Investing involves risk; you may lose money.
Posted Oct 19, 2020 - 13:13 PDT
Update
Thanks again for your patience while we work on a solution for customers experiencing app crashes on their iOS device(s).

If your app is crashing upon startup, you will have to uninstall, and then reinstall the latest version of the app from the App Store.

We're sorry for any inconvenience, and we'll be back with an update as we have more to share.

Brokerage services by Cash App Investing LLC, member FINRA / SIPC. Investing involves risk; you may lose money.
Posted Oct 16, 2020 - 17:08 PDT
Update
Our team's continuing to work on a solution for iOS customers experiencing the app crashing upon opening.

If you haven't already, make sure you've uninstalled and reinstalled the app using the latest version available on the App Store.

We will continue to share updates with you here.
Posted Oct 16, 2020 - 14:10 PDT
Update
Things are improving and we're continuing to make sure everyone is able to use the app as expected.

If your app continues to crash, be sure to uninstall and reinstall the app. This should help.

We'll continue to share updates here, but thank you for your patience while we work on a solution.
Posted Oct 16, 2020 - 09:47 PDT
Update
We're continuing to work on a fix for customers experiencing the app crashing on iOS devices.

If you're experiencing the app crashing, go ahead and try uninstalling and reinstalling the app.

We'll be back with an update as soon as we have more to share.
Posted Oct 15, 2020 - 17:06 PDT
Identified
We're aware of some customers experiencing the app crashing when trying to open it on their mobile device.

Uninstalling and reinstalling should resolve the issue, and our team is actively working on a resolution for affected customers.

We'll be sure to share updates here.
Posted Oct 15, 2020 - 15:51 PDT
This incident affected: Send & Receive Money, Mobile Check Deposit, Offers, Add Cash, Cash Out, Investing, Borrow, Bitcoin, and Settings.