Cash App

Discovery Tab Crashing Upon Open for iOS users
Incident Report for Cash App
Resolved
The issue causing iOS users to have their app crash upon opening the Discover tab has been resolved. If you're still experiencing issues, please feel free to reach out.
Posted Sep 22, 2022 - 10:08 PDT
Investigating
The team is aware of an issue for iOS users that is causing the Discovery tab to crash upon opening in app.
Posted Sep 22, 2022 - 07:57 PDT
This incident affected: Settings.