Cash App

Debit Card Expiration Date Issue - iOS
Incident Report for Cash App
Resolved
This incident has been resolved - thank you for your patience.
Posted Feb 05, 2020 - 00:03 UTC
Update
If you're unable to enter your debit card's expiration date in the app, sign in to cash.app to update the date. Once you're signed in:
- Select Settings on the left
- Under the Funds section, select Add Bank
- Follow the prompts to link your bank account
Posted Feb 04, 2020 - 16:33 UTC
Update
If you're still experiencing issues entering your debit cards expiration date from the app--We recommend logging into your Cash App account at cash.app to update your card's expiration date. Once you're logged in:
- Click Settings on the left side of your screen
- Under the Funds section, click Add Bank
- Follow the prompts to link your bank account
Posted Feb 04, 2020 - 16:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2020 - 15:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2020 - 15:35 UTC
Investigating
We're aware of an issue preventing some iOS customers from successfully entering their debit card's expiration date and are currently investigating. We'll return with an update as information becomes available.
Posted Feb 03, 2020 - 17:44 UTC
This incident affected: Settings.