Cash App

Payments Issue

Incident Report for Cash App

Resolved

We've resolved the outage impacting payments. You may re-attempt any failed transactions at this time, any payments that were pending should be completed. Thank you for your patience.
Posted Sep 14, 2024 - 11:49 PDT

Investigating

We're investigating reports of an issue impacting payments and will share another update soon. Thanks for your patience in the meantime.
Posted Sep 14, 2024 - 11:26 PDT
This incident affected: Send & Receive Money and In-App Alert.