Cash App

Cash App Activity Tab Crashing
Incident Report for Cash App
Resolved
We've resolved the issue that was causing the Search function in the Activity tab to crash.
Posted Apr 16, 2024 - 15:19 PDT
Identified
We've identified an issue with the Activity Tab crashing when customers use the search function and are working on a fix. Thanks for your patience in the meantime.
Posted Apr 16, 2024 - 11:53 PDT
Investigating
We're investigating an issue causing Cash App to crash from the Activity tab and are looking into a fix. Thanks for your patience in the meantime.
Posted Apr 16, 2024 - 11:43 PDT
This incident affected: In-App Alert.