Cash App

Bitcoin Issues

Incident Report for Cash App

Resolved

We've resolved the outage impacting bitcoin withdrawals. You may re-attempt any failed transactions at this time, thank you for your patience.
Posted Oct 20, 2025 - 12:00 PDT

Investigating

We're investigating reports of an outage impacting bitcoin withdrawals and will share another update soon. Thanks for your patience in the meantime.
Posted Oct 20, 2025 - 08:50 PDT
This incident affected: Bitcoin and In-App Alert.