Cash App

Connection Issues
Incident Report for Cash App
Resolved
The issue causing pending payments has been resolved. If your payment is still pending, please pull down on your Activity Feed to refresh and send. Thanks for bearing with us.
Posted Nov 17, 2021 - 12:02 PST
Identified
We're aware of an issue impacting peer to peer payments and are working on a fix. Please do not reattempt any payments that are pending at this time. We'll be back with an update as soon as we have more to share.
Posted Nov 17, 2021 - 11:41 PST
Investigating
Our team is aware of an issue causing pending payments and we're working on getting things back up and running. If your payment is pending, please don't reattempt it at this time. We'll be back with an update shortly.
Posted Nov 17, 2021 - 10:55 PST
This incident affected: Send & Receive Money and In-App Alert.