Cash App

Card Tab Crashing
Incident Report for Cash App
Resolved
We've resolved the issue with the Card tab crashing. If you are still experiencing issues, please update your app and try again. Thanks for your patience while we worked through this.
Posted May 07, 2024 - 14:02 PDT
Identified
We are aware of an issue causing Cash App to crash from the Card tab, and are working on a fix. Please check back here for updates. Thanks for your patience in the meantime.
Posted May 07, 2024 - 13:33 PDT
This incident affected: In-App Alert.