Cash App

Payments Issue

Incident Report for Cash App

Resolved

We've resolved the outage impacting payments. You may re-attempt any failed transactions at this time, any payments that were pending should be completed, etc. Thank you for your patience.
Posted Jun 05, 2026 - 16:34 PDT

Investigating

We're investigating reports of issues with Cash App payments. Our team is actively working on a fix. We'll keep you updated as we learn more.
Posted Jun 05, 2026 - 16:12 PDT
This incident affected: Send & Receive Money and In-App Alert.