Cash App

Cash Card Declines
Incident Report for Cash App
Resolved
We recently discovered a technical issue that led to some outages across Cash App impacting Cash Cards, direct deposits, and sending and receiving money. We're sorry if you were impacted by this issue. We've fixed the problem, and the app is running as usual.
Posted Nov 30, 2023 - 11:22 PST
Update
Thank you for your continued patience as we work through an issue impacting some sponsored accounts. We'll return with an update as soon as we have more information.
Posted Nov 29, 2023 - 07:54 PST
Update
Thank you for your continued patience as we work through an issue causing some customers to not be able to use their Cash Card or see their Cash Card in-app. We'll return with an update as soon as we have more information.
Posted Nov 29, 2023 - 05:18 PST
Identified
We're aware of an issue causing some customers to not be able to use their Cash Card or see their Cash Card in-app. We are actively working on a fix. We'll return with an update as soon as we have more information - thank you for your patience.
Posted Nov 28, 2023 - 21:12 PST
Investigating
We’re currently investigating reports of issues with Cash Cards for sponsored accounts. We’re working on a solution and will share another update soon.
Posted Nov 28, 2023 - 21:03 PST
This incident affected: Send & Receive Money, Cash App Card, and Direct Deposit.