Cash App

Login & Payment Issues
Incident Report for Cash App
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 19:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2020 - 19:18 UTC
Investigating
We are aware of issues causing trouble receiving login codes, sending and receiving payments, and linking contacts to the app. We're working to get this resolved. Please do not request additional login codes or reattempt failed payments at this time.
Posted Jan 06, 2020 - 18:36 UTC
This incident affected: Send & Receive Money and Settings.