Cash App

Delayed Direct Deposits
Incident Report for Cash App
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 08:16 PDT
Investigating
Our team has been made aware of an issue affecting some direct deposits, causing them to be delayed. We appreciate your patience while we work to resolve this issue, and we'll share updates here when they're available.
Posted Aug 11, 2022 - 07:40 PDT
This incident affected: Direct Deposit and In-App Alert.