Cash App

In-App Balance Updates Delayed
Incident Report for Cash App
Resolved
We've resolved the issue causing delays to in-app balance updates, and your balance should now be up-to-date.

Thank you again for your patience as we worked to resolve this issue.
Posted May 29, 2020 - 15:12 PDT
Investigating
We're aware of an issue causing delays to in-app balance updates and are actively working on a solution. If your balance does not reflect the correct amount, it will be updated soon.

We'll return with an update shortly - thank you for your patience.
Posted May 29, 2020 - 09:10 PDT
This incident affected: Settings.