Cash App

Issues with Web Logins

Incident Report for Cash App

Resolved

Our team has resolved the issue preventing customers from logging in through our website. Thank you for your patience.
Posted Mar 13, 2023 - 07:08 PDT

Investigating

We are currently investigating the issue customers are having logging into their accounts on the web.
Posted Mar 12, 2023 - 13:28 PDT
This incident affected: Settings and In-App Alert.