Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
Today's connection issues have been fixed.

To check the status of your payment, please review your Activity Feed. If your payment is still pending, pull down on the screen to refresh and send.

Thanks again for your patience as we worked to resolve this issue.
Posted Nov 12, 2020 - 17:50 UTC
Monitoring
A fix has been implemented and we're currently monitoring results. We'll return with another update once this issue has been fully resolved.
Posted Nov 12, 2020 - 17:42 UTC
Investigating
We're aware of some connection issues and are currently investigating. If your payment is pending, please do not re-attempt at this time.

We'll be back with an update soon - thank you for your patience.
Posted Nov 12, 2020 - 17:24 UTC
This incident affected: Send & Receive Money.