We've resolved the issue that was affecting payments. Thanks for your patience while we worked through this.
Posted Jul 30, 2024 - 06:36 PDT
Monitoring
We've applied a resolution for the issue affecting payments. Some customers may still be experiencing difficulties, but we'll provide an update as soon as we confirm the issue is resolved.
Posted Jul 29, 2024 - 14:33 PDT
Identified
We have identified the issue impacting payments and are actively working on a resolution. We'll share another update soon, thanks for you patience in the meantime.
Posted Jul 29, 2024 - 14:17 PDT
Investigating
We're investigating reports of an outage impacting multiple Cash App features. Thanks for your patience, we'll provide an update soon.
Posted Jul 29, 2024 - 12:48 PDT
This incident affected: Send & Receive Money and In-App Alert.