Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 14:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2020 - 08:44 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2020 - 08:42 PDT
Update
We are continuing to work on a fix for today's connection issues. Affected customers may encounter pending payments or payments taking longer than expected to send.

If you have a payment that's pending, you do not need to re-send it at this time. Pending payments should go through automatically once a connection has been made.

We'll be back with an update as soon as we have more to share.
Posted Jul 17, 2020 - 17:56 PDT
Update
Our team's continuing to work on a solution for the connection issues some customers may be experiencing.

If you have a payment that's pending, you don't need to retry it at this time. It should send automatically once a connection has been regained.

We'll return with another update soon.
Posted Jul 17, 2020 - 16:14 PDT
Update
We're still working on getting a fix implemented for customers experiencing connection issues. If you have a payment that's pending, please do not re-attempt it at this time.

We will continue to share updates here.
Posted Jul 17, 2020 - 14:45 PDT
Identified
We're aware of some connection issues causing payments to not send immediately and are currently working on a fix. If your payment is pending, please do not re-attempt it at this time.

We'll be back with an update soon - thank you for your patience.
Posted Jul 17, 2020 - 13:34 PDT
This incident affected: Send & Receive Money.