Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
This incident that was impacting multiple Cash App features has been resolved. Thank you for you patience as we worked through this issue.
Posted Feb 06, 2024 - 12:09 PST
Monitoring
We've put a fix in place for the connection issues that were impacting multiple Cash App features and will continue monitoring.
Posted Feb 06, 2024 - 11:57 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 11:20 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 11:08 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 10:59 PST
Update
We've identified the issue causing a disruption to multiple Cash App features and are implementing a fix. Please do not re-attempt any pending payments. We are doing everything possible to resolve this disruption and will update you as soon as we know more.
Posted Feb 06, 2024 - 09:25 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 08:29 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 08:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2024 - 06:48 PST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 06:21 PST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 05:57 PST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 05:45 PST
Investigating
We’re investigating reports of connection issues. Please do not re-attempt any pending payments. We'll update you as soon as possible.
Posted Feb 06, 2024 - 05:36 PST
This incident affected: Send & Receive Money, Cash Card, Direct Deposit, Add Cash, Cash Out, Investing, Bitcoin, Support, and In-App Alert.