Cash App

Withdrawal Issue

Incident Report for Cash App

Resolved

Standard Withdrawals initiated on April 8th may have been delayed by one day due to a technical issue. These funds are expected to arrive in your external bank account today, April 11th. We appreciated your patience while we investigated this.
Posted Apr 11, 2025 - 09:18 PDT

Monitoring

Standard Withdrawals initiated on April 8th may have been delayed by one day due to a technical issue. These funds are expected to arrive in your external bank account today, April 11th. We appreciate your patience.
Posted Apr 11, 2025 - 06:46 PDT

Update

We have identified the issue causing delayed withdrawals initiated on 4/8/25. You can expect to see the delayed withdrawal settle in your account by 4/11/25. We'll share another update soon, thanks for you patience in the meantime.
Posted Apr 10, 2025 - 12:30 PDT

Identified

We have identified the issue impacting withdrawals and are actively working on a resolution. We'll share another update soon, thanks for you patience in the meantime.
Posted Apr 10, 2025 - 11:27 PDT
This incident affected: Cash Out and In-App Alert.