Cash App

Activity feed not updating new activity
Incident Report for Cash App
Resolved
This incident has been resolved.
Posted May 04, 2022 - 13:33 PDT
Identified
Our team is aware that customers are not seeing transactions of any kind update in the Activity feed in the app. While our team is working on a fix, and will provide updates as soon as we have any.
Posted May 04, 2022 - 12:34 PDT
This incident affected: Send & Receive Money, Cash App Card, Direct Deposit, Mobile Check Deposit, Offers, Add Cash, Cash Out, Investing, Borrow, Bitcoin, Settings, and In-App Alert.