Cash App

Cash Ins
Incident Report for Cash App
Resolved
We've resolved the issue causing failed Add Cash attempts. If your transfer failed, you can reattempt at this time.

Thank you again for your patience while we worked to resolve this issue.
Posted Jun 07, 2023 - 11:07 PDT
Identified
We're aware of an issue causing Add Cash attempts to fail, and we are working on a solution. If your transfer has failed, please do not reattempt it at this time.

We appreciate your patience.
Posted Jun 06, 2023 - 13:56 PDT
Investigating
We're aware of an issue causing Add Cash attempts to fail, and we are working on a solution. If your transfer has failed, please do not reattempt it at this time.

We appreciate your patience.
Posted Jun 06, 2023 - 07:47 PDT
This incident affected: Add Cash.