Cash App

Connection Issues
Incident Report for Cash App
Resolved
Our team has since been able to resolve the crashing issues customers were experiencing when attempting to log in. We appreciate your patience and understanding.
Posted Jun 04, 2023 - 17:56 PDT
Investigating
Our team is investigating reports of some customers running into issues with their app crashing or freezing when attempting to log in. Please check back here for ongoing updates.
Posted Jun 04, 2023 - 17:18 PDT
This incident affected: Settings and In-App Alert.