We've resolved the issue impacting some iOS customers from accessing their Settings, including Support. Thank you for your patience.
Posted Jun 18, 2026 - 20:47 PDT
Investigating
We're currently experiencing an issue that's preventing some iOS customers from accessing their Settings, including Support. Our team is actively working on a fix. Thanks for your patience while we look into this.
Posted Jun 18, 2026 - 12:56 PDT
This incident affected: Settings, Support, and In-App Alert.