Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
The connection issues affecting in-app activity have been fully resolved. If you have any pending payments, please pull down on the screen to refresh and send.

Thanks again for bearing with us, and if you have additional support needs, please contact us in-app.
Posted Feb 26, 2021 - 21:46 UTC
Investigating
Our team is still looking into connection issues affecting in-app activity. As a reminder, if you have any pending payments please do not retry them at this time.
Posted Feb 26, 2021 - 21:05 UTC
This incident affected: Send & Receive Money, Add Cash, Cash Out, Bitcoin, Settings, Support, and In-App Alert.