Cash App
Cash App Lending
Incident Report for
Cash App
Resolved
We've resolved the issue impacting Cash App Lending. We appreciate your patience as we worked to resolve this.
Posted
Aug
14
,
2025
-
08:56
PDT
Update
We're investigating an issue impacting Cash App Lending and are working hard to find a solution. Thanks for your patience while we look into this.
Posted
Aug
14
,
2025
-
07:12
PDT
Investigating
We're investigating an issue impacting Cash App Lending and are working hard to find a solution. Thanks for your patience while we look into this.
Posted
Aug
14
,
2025
-
07:03
PDT
This incident affected: Borrow, In-App Alert, and Lending.
×
Subscribe to Incident
Subscribe to updates for
Cash App Lending
via . You'll receive .