Cash App

Cash App is back online
Incident Report for Cash App
Resolved
We’re sorry if you were impacted by our recent outage.

The app is up and running, and our team is working to resolve any remaining issues affecting customers.

If you’re waiting to hear from Support, it may take us longer than usual to get back to you.

Thanks for bearing with us. We appreciate you being a Cash App customer.

Common questions

Can I use the app as usual?
Yes, you can use the app as you normally would. You’ll see your transaction history in the Activity tab. You may experience a delay in receiving notifications.

What if I have a pending transaction?
If you have a pending transaction or aren’t sure if a transaction went through, pull down on your Activity feed to refresh.

What if I don’t see a transaction?
If you don’t see a transaction, please try it again.
Posted Sep 08, 2023 - 17:35 PDT
Update
Our services are up and running. We've resolved the majority of issues, but you may experience some delays. Our team continues to monitor the situation.
Posted Sep 08, 2023 - 09:34 PDT
Monitoring
We are continuing to resolve the outage. Our services are mostly back online. You may experience brief delays with certain services. If you experience a delay, there is no need to reattempt.
Posted Sep 08, 2023 - 07:49 PDT
Update
You can now add cash, make purchases with your Cash Card, and more. We’re continuing to get the ability to send payments and cash out back up and running.
Posted Sep 08, 2023 - 04:38 PDT
Update
You can now add cash, make purchases with your Cash Card, and more. We’re continuing to get the ability to send payments and cash out back up and running.
Posted Sep 08, 2023 - 04:37 PDT
Update
You can now manage and make purchases with your Cash Card and buy Bitcoin. We’re continuing to get sending payments, adding cash, and other features back up and running.
Posted Sep 08, 2023 - 04:05 PDT
Update
You can now manage and make purchases with your Cash Card and buy Bitcoin. We’re continuing to get sending payments, adding cash, and other features back up and running.
Posted Sep 08, 2023 - 03:30 PDT
Update
We appreciate your continued patience while we work to resolve this issue. We have identified the cause and are actively working to bring Cash App services back online. At this time, please do not reattempt any actions such as sending and receiving payments, Cash-Ins or Cash Card purchases. We'll be sure to provide updates as they become available.
Posted Sep 07, 2023 - 23:53 PDT
Identified
We appreciate your continued patience while we work to resolve this issue. We have identified the cause and are actively working to bring Cash App services back online. At this time, please do not reattempt any actions such as sending and receiving payments, Cash-Ins or Cash Card purchases. We'll be sure to provide updates as they become available.
Posted Sep 07, 2023 - 22:03 PDT
Update
Your continued patience is greatly appreciated as we work to resolve this issue. At this time, please do not reattempt any actions such as peer to peer payments, cash-ins or cash card purchases. We'll continue to provide updates as soon as they are available.
Posted Sep 07, 2023 - 21:43 PDT
Update
We appreciate your continued patience while we work to resolve this issue. At this time, please do not reattempt any actions such as peer to peer payments, cash-ins or Cash Card purchases. We'll be sure to provide updates as they become available.
Posted Sep 07, 2023 - 19:46 PDT
Update
Your ongoing patience is greatly appreciated as we work to resolve this issue. At this time, please do not reattempt any actions such as peer to peer payments, cash-ins or cash card purchases. We'll be sure to provide updates as they become available.
Posted Sep 07, 2023 - 18:30 PDT
Update
Thank you for your continued patience as we work to resolve this issue. At this time, please do not reattempt any actions such as peer to peer payments, cash-ins or cash card purchases. We'll continue to provide updates as soon as they become available.
Posted Sep 07, 2023 - 18:02 PDT
Investigating
We appreciate your ongoing patience as we work to resolve this issue. At this time, please do not reattempt any actions at this time such as peer to peer payments, cash-ins or cash card purchases. We'll be sure to provide updates as soon as they are available.
Posted Sep 07, 2023 - 17:35 PDT
This incident affected: Send & Receive Money, Cash App Card, Cash App Pay, Add Cash, Cash Out, Investing, Bitcoin, Settings, In-App Alert, and Cash App Taxes.