Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
A fix has been put in place and everything is in working order. Thank you for your patience.
Posted Mar 13, 2020 - 13:17 UTC
Update
We've implemented a fix and are working to fully restore service. Some customers may still be experiencing delayed payments in the meantime. We recommend viewing your transaction activity to check the status of your payment.

In addition, a small subset of customers may be experiencing trouble ordering a Cash Card and setting a PIN at this time. We are continuing to investigate.

Thank you for your patience as we work to resolve this issue for all customers.
Posted Mar 12, 2020 - 23:57 UTC
Monitoring
We've implemented a fix and service is being restored. Some customers may still be experiencing delayed payments as we work to fully resolve the issue. We recommend viewing your transaction activity to check the status of your payment.
Posted Mar 12, 2020 - 22:10 UTC
Update
We're aware of connection issues preventing some customers from sending payments, Adding Cash, and swapping Boosts and are currently investigating. In the meantime, please do not reattempt any pending payments. We'll return with an update shortly.

Brokerage services by Cash App Investing LLC, member FINRA / SIPC. Investing involves risk; you may lose money.
Posted Mar 12, 2020 - 21:16 UTC
Investigating
We're aware of connection issues preventing some customers from sending payments, Adding Cash, and swapping Boosts and are currently investigating. In the meantime, please do not reattempt any pending payments. We'll return with an update shortly.
Posted Mar 12, 2020 - 21:08 UTC
This incident affected: Send & Receive Money, Boost, Add Cash, Cash Out, Investing, Bitcoin, and Settings.