Cash App
Savings Issue
Incident Report for
Cash App
Resolved
We've resolved the outage impacting Savings. If you're still experiencing issues, please restart your app. Thank you for your patience.
Posted
Mar
01
,
2025
-
12:21
PST
Investigating
We're investigating reports of an issue impacting Savings and will share another update soon. Thanks for your patience in the meantime.
Posted
Mar
01
,
2025
-
10:01
PST
This incident affected: In-App Alert and Savings.
×
Subscribe to Incident
Subscribe to updates for
Savings Issue
via . You'll receive .