Cash App

Delayed Locked Boost Progress
Incident Report for Cash App
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 06:32 PST
Update
We're continuing to make progress on this issue, and our team estimates a few more hours until we're fully caught up.

To reiterate, you may not be able to see your current locked Boost progress, but you should still able to complete the requirements to unlock a Boost, such as completing 2 or more transactions to unlock a locked Boost.

If a Boost has been unlocked successfully, you should be able to select the Boost and use it.

We'll share a final update here once we get everything back up and running.
Posted Jan 22, 2021 - 17:56 PST
Identified
We're aware of some customers unable to see their locked Boost progress in-app and are working on getting a fix in place.

You may not be able to see your current locked Boost progress, but you're still able to complete the requirements to unlock the Boost, such as completing 2 or more transactions to unlock a locked Boost.

If a Boost has been unlocked successfully, you should be able to select the Boost and use it.

We'll be back with an update as soon as possible.
Posted Jan 22, 2021 - 15:33 PST
This incident affected: Offers.