Cash App

Connection Issues
Incident Report for Cash App
Resolved
This incident has been resolved and we are all good to go.
Posted Feb 12, 2020 - 15:23 PST
Monitoring
Our team has put a fix in place and are closely monitoring its progress. We should be in the all clear soon. Again, thank you all for your patience.
Posted Feb 12, 2020 - 15:10 PST
Identified
Our team has identified the issues and actively working on a fix. We appreciate your patience.
Posted Feb 12, 2020 - 14:54 PST
Investigating
We are looking into the cause of issues with Cash App. Please do not retry any payments at this time. We'll be back with updates when we have more information. Thank you for your patience.
Posted Feb 12, 2020 - 14:31 PST
This incident affected: Send & Receive Money, Cash App Card, Offers, Add Cash, Cash Out, Investing, Bitcoin, and Settings.