Cash App
Connection Issues
Incident Report for
Cash App
Resolved
We've resolved the issue impacting multiple Cash App features. Thank you for your while we worked through this patience.
Posted
Jan
15
,
2025
-
09:34
PST
Identified
We're identified the issue impacting multiple Cash App features. Thanks for your patience, we'll provide an update soon.
Posted
Jan
15
,
2025
-
07:38
PST
Update
We are continuing to investigate this issue.
Posted
Jan
15
,
2025
-
06:50
PST
Update
We're investigating reports of an outage impacting multiple Cash App features. Thanks for your patience, we'll provide an update soon.
Posted
Jan
15
,
2025
-
06:49
PST
Investigating
We're investigating reports of an outage impacting multiple Cash App features. Thanks for your patience, we'll provide an update soon.
Posted
Jan
15
,
2025
-
06:46
PST
This incident affected: Send & Receive Money, Cash App Card, Add Cash, Cash Out, Bitcoin, and In-App Alert.
×
Subscribe to Incident
Subscribe to updates for
Connection Issues
via . You'll receive .