Cash App

Activity Feed Delays
Incident Report for Cash App
Resolved
Our team has resolved the issue where transactions weren't showing in some customers' activity feeds. All transactions should now be visible.
Posted Jul 11, 2021 - 06:33 PDT
Identified
We're aware of an issue where transactions aren't showing in some customers activity feed. Your transaction should have processed as expected, and we plan to have the issue resolved later today.
Posted Jul 10, 2021 - 05:49 PDT
This incident affected: Cash App Card and In-App Alert.