Cash App
Direct Deposit Issue
Incident Report for
Cash App
Resolved
We've resolved the outage impacting direct deposits. Thank you for your patience.
Posted
Oct
21
,
2025
-
07:21
PDT
Investigating
We're investigating reports of delayed direct deposits, we'll provide another update shortly. Thanks for your patience in the meantime.
Posted
Oct
20
,
2025
-
13:47
PDT
This incident affected: Direct Deposit and In-App Alert.
×
Subscribe to Incident
Subscribe to updates for
Direct Deposit Issue
via . You'll receive .