Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
We have resolved the connection issues that were impacting multiple Cash App features. Thanks for your patience!
Posted Apr 24, 2024 - 13:55 PDT
Update
We have implemented a fix for the connection issues that were impacting multiple Cash App features and are monitoring the results. Thanks for your patience!
Posted Apr 24, 2024 - 11:23 PDT
Update
We have implemented a fix for the connection issues that were impacting multiple Cash App features and are monitoring the results. Thanks for your patience!
Posted Apr 24, 2024 - 11:16 PDT
Monitoring
We have implemented a fix for the connection issues that were impacting multiple Cash App features and are monitoring the results. Thanks for your patience!
Posted Apr 24, 2024 - 10:55 PDT
Investigating
We’re investigating reports of connection issues impacting multiple Cash App features. Thanks for your patience as we work through this. We'll update you as soon as possible.
Posted Apr 24, 2024 - 10:42 PDT
This incident affected: Send & Receive Money, Cash Out, and In-App Alert.