We've fixed the issue that caused some Cash App Card transactions from 10/7 to 10/23 to be incorrectly canceled. Any Cash App Card transactions that were incorrectly canceled will be processed shortly. Thanks for your patience while we worked to resolve this.
Posted Oct 25, 2025 - 11:37 PDT
Identified
We've identified an issue with cancelled Cash App Card transactions and will share another update soon. Thanks for your patience in the meantime
Posted Oct 24, 2025 - 11:11 PDT
Investigating
We're investigating reports of an issue with pending Cash App Cards transactions and will share another update soon. Thanks for your patience in the meantime.
Posted Oct 23, 2025 - 17:25 PDT
This incident affected: Cash App Card and In-App Alert.