Cash App

Connection Issue
Incident Report for Cash App
Resolved
We've resolved the outage affecting multiple Cash App features. Thank you for your patience.
Posted Oct 05, 2024 - 13:06 PDT
Investigating
We're investigating reports of an outage impacting multiple Cash App features. Thanks for your patience, we'll provide an update soon.
Posted Oct 05, 2024 - 12:17 PDT
This incident affected: Send & Receive Money, Cash App Card, Add Cash, Cash Out, and In-App Alert.