Cash App

Direct Deposit Delays
Incident Report for Cash App
Resolved
We've resolved the issue causing delayed Direct Deposits and your deposit should now appear in-app. Thanks again for hanging in there with us while we got things back up and running.

If you're still encountering any issues with a deposit, please contact our team using one of the methods here: help.cash.app/3128
Posted Mar 27, 2021 - 15:32 UTC
Update
Our team's continuing to work through any remaining deposits, and once your deposit is processed, it should appear in-app.

We will share an update here once things are back to normal.
Posted Mar 26, 2021 - 23:52 UTC
Identified
Our team's confident we've identified the underlying issue and are working through the backlogged deposits.

As soon as your deposit is processed, you should see it in your Cash App account.

We'll continue to monitor our progress, and will of course update everyone here if there are any changes.
Posted Mar 26, 2021 - 21:51 UTC
Update
We're continuing to work on a solution for the delayed Direct Deposits some customers may be running into.

Once we have a solution in place, your Direct Deposit should arrive in your account for your use.

Updates will continue to be posted here, and thanks for bearing with us today.
Posted Mar 26, 2021 - 20:03 UTC
Update
We're continuing to work on this issue. Rest assured, as soon as this is resolved, your Direct Deposit should deposit into your account.

We will keep sharing updates here as the situation develops, and our apologies for the interruption.
Posted Mar 26, 2021 - 17:24 UTC
Investigating
Some customers may be experiencing delayed Direct Deposits - we are currently investigating.

We'll be back with an update as soon as possible.
Posted Mar 26, 2021 - 15:32 UTC
This incident affected: Direct Deposit.