Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
We've fully resolved the issue preventing some customers from activating their Cash Card. Thank you for your patience!
Posted Mar 17, 2020 - 11:49 PDT
Update
All pending payments have now been sent. We recommend viewing your in-app Activity to view the status of your payment - if it's still pending, please pull down on your screen to refresh and send.

We're still working to resolve the issue preventing some customers from activating their Cash Cards successfully, and will continue to share updates here.
Posted Mar 17, 2020 - 09:44 PDT
Identified
We've identified the root cause of the issue and are working towards a solution. We recommend checking your in-app Activity to view the current status of your payment. If it's still pending, there is no need to retry - it will be sent shortly.

In addition, some customers may be experiencing trouble activating their Cash Card at this time. We're continuing to investigate.

We'll be back with another update as soon as possible. Thank you for your patience.
Posted Mar 17, 2020 - 09:10 PDT
Investigating
We're aware of connection issues and are actively investigating. Please do not re-attempt any pending payments at this time. We'll return with an update shortly.
Posted Mar 17, 2020 - 08:28 PDT
This incident affected: Send & Receive Money and Settings.