Cash App

Connection Issues
Incident Report for Cash App
Resolved
Our team's resolved the the connection issues we were experiencing, and everything should be operating as expected.

If you're still experiencing any issues, please contact us in-app.
Posted Apr 08, 2021 - 01:17 UTC
Monitoring
We've resolved the connection issues some customers were experiencing earlier, however, our team's working through the backlog of anything that was affected.

Any pending transactions should process shortly.

We'll be sure to share updates here if the situation changes.
Posted Apr 07, 2021 - 23:47 UTC
This incident affected: Send & Receive Money, Add Cash, Cash Out, and Settings.