Cash App

Payments not reflecting in balance
Incident Report for Cash App
Resolved
We've resolved the issue causing transactions to not reflect in customers' Cash balance. Thanks for your patience while we worked through this!
Posted Mar 26, 2024 - 17:36 PDT
Update
We are aware of an issue causing transactions to not reflect in customers' Cash balance. We are currently working on a fix for this issue. Thanks for your patience. We will update you as soon as possible.
Posted Mar 26, 2024 - 17:06 PDT
Update
We are aware of an issue causing transactions to not reflect in customers' Cash balance. We are currently working on a fix for this issue. Thanks for your patience. We will update you as soon as possible.
Posted Mar 26, 2024 - 16:10 PDT
Update
We are aware of an issue causing transactions to not reflect in customers' Cash balance. We are currently working on a fix for this issue. Thanks for your patience. We will update you as soon as possible.
Posted Mar 26, 2024 - 16:06 PDT
Identified
We are aware of an issue causing transactions to not reflect in customers' Cash balance. We are currently working on a fix for this issue. Thanks for your patience. We will update you as soon as possible.
Posted Mar 26, 2024 - 16:02 PDT
Investigating
We are aware of an issue causing payments to not reflect in customers' Cash balance. We are currently working on a fix for this issue. Thanks for your patience. We will update you as soon as possible.
Posted Mar 26, 2024 - 15:39 PDT
This incident affected: Send & Receive Money, Cash App Card, Bitcoin, Settings, In-App Alert, and Deposit paper money.