Cash App

Payments Issue

Incident Report for Cash App

Resolved

We've resolved the outage impacting payments. You may re-attempt any failed transactions at this time, any payments that were pending should be completed. Thank you for your patience.
Posted Sep 13, 2024 - 21:27 PDT

Update

We are continuing to investigate this issue.
Posted Sep 13, 2024 - 20:11 PDT

Investigating

We're investigating reports of an issue impacting payments and will share another update soon. In the meantime please don't retry payments. Thanks for your patience.
Posted Sep 13, 2024 - 18:53 PDT
This incident affected: Send & Receive Money and In-App Alert.