Cash App

Pools Connection issue

Incident Report for Cash App

Resolved

We resolved the issue impacting some customers ability to access pools in the money tab. Thanks for your patience.
Posted Sep 05, 2025 - 07:40 PDT

Identified

We're aware of an issue impacting some customer's ability to access pools in the money tab. The issue has been identified, and a fix is being implemented. Thanks for your patience in the meantime.
Posted Sep 04, 2025 - 16:51 PDT

Investigating

We're aware of an issue impacting some customer's ability to access pools in the money tab. We're working hard to resolve this, and appreciate your patience in the meantime.
Posted Sep 04, 2025 - 10:20 PDT
This incident affected: Send & Receive Money and In-App Alert.