Cash App

Intermittent Connection Issues
Incident Report for Cash App
Resolved
Our team's been able to get a fix in place and new payments are going through as expected.

If your payment is still pending, it will be sent shortly as our team works through the few remaining payments. You can alternatively pull down on your activity feed screen to refresh your app.

If you had a payment fail, you're okay to re-send it at this time.

Thank you for your patience as we worked to resolve this issue.
Posted Jun 27, 2020 - 01:07 UTC
Identified
We're still experiencing some connection issues and are continuing to work on a resolution. Newer payments should go through as expected, but if your payment is pending, please do not re-try at this time.

We'll return with another update shortly.
Posted Jun 26, 2020 - 23:41 UTC
Investigating
We're experiencing connection issues and are currently investigating. If your payment is pending, please do not re-attempt at this time.

We'll be back with an update soon - thank you for your patience.
Posted Jun 26, 2020 - 23:29 UTC
This incident affected: Send & Receive Money.